mecabとipadic

 ipadicは指定されたバージョンじゃないとダメっぽいです(同じトコでハマったので)。
 mecab.specに書かれているバージョンを使ったら大丈夫でした。
 原因は調べてませんけど、とりあえず。

http://kokogiko.net/m/archives/001004.html
こっちはというと、mecabコンパイルがipadicのところで失敗。
インテルコンパイラのせいか、ipadicに「テストしないから使わないでくださいよー」と名言されている最新版を使ったからかはまだ不明。

この記事へのコメント

この記事へのトラックバック